Bug 24206 - docs are missing
Summary: docs are missing
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-17 10:18 UTC by Gerald Teschl
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 11:35:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-01-17 10:18:28 UTC
subject says it all.

Comment 1 Bernhard Rosenkraenzer 2001-01-17 19:59:53 UTC
[root@bero /root]# rpm -ql kdebase |grep doc |wc
    524   524   26379

524 files don't look like missing docs...



Comment 2 Gerald Teschl 2001-01-17 21:13:20 UTC
Great test. What about this one: choose help from any application.

OK, I'll refine my report:
There are some documentation files installed but opening, e.g, the KDE help
center
gives "No documentation is currently available".

The same problem has been present in almost all packages I got for testing and I
am
getting tired of reporting it.

Comment 3 Bernhard Rosenkraenzer 2001-01-17 21:22:37 UTC
Still works for me (using 2.0.20010117, but the packaging hasn't changed for a
while).
Open kwrite, press F1 -> The KWrite handbook appears.
Open kcontrol, press F1 -> The KDE Control Center manual appears.

The same is true for all other applications in kdebase.
If it isn't working for you, please mention which application you're using.

Comment 4 Gerald Teschl 2001-01-18 09:44:49 UTC
Dosent work here. By the way:

[gerald@soliton gerald]$ rpm -q kdebase
kdebase-2.0.20010101-1
[gerald@soliton gerald]$ rpm -ql kdebase |grep doc |wc
    200     200    9414


I'll wait for beta3.......

Comment 5 Gerald Teschl 2001-01-22 11:35:26 UTC
Looks better now in 2.0.20010117. However, the "Application manuals" entry in
the help
center still seems to miss a couple of items.


Note You need to log in before you can comment on or make changes to this bug.