Bug 242108 - k3b fails to create data cd's
k3b fails to create data cd's
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
i686 Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2007-06-01 14:44 EDT by cornel panceac
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-04 12:03:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
k3b error log (5.71 KB, text/plain)
2007-06-01 14:44 EDT, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2007-06-01 14:44:19 EDT
Description of problem:

trying to create data cd's fails 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.insert cd
2.add data to the k3b datacd-project
3.start burning
Actual results:
it fails with errors: "mkisofs did not exit cleanly. a write error occured.
sometimes using tao writing mode solves this issue."

Expected results:
burn successfully

Additional info:

i have tried different media with the same result. same thing happens under f7.
dvd+rw are written ok. i have also tried with udma disabled in bios with same
Comment 1 cornel panceac 2007-06-01 14:44:19 EDT
Created attachment 155918 [details]
k3b error log
Comment 2 Harald Hoyer 2007-06-04 05:42:38 EDT
Track 01:    0 of  689 MB written.
/usr/bin/cdrecord: Success. write_g1: scsi sendcmd: no error
CDB:  2A 00 00 00 01 93 00 00 1F 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 71 00 03 00 97 44 26 0E 00 00 00 00 0C 00 00 00
Sense Key: 0x3 Medium Error, deferred error, Segment 0
Sense Code: 0x0C Qual 0x00 (write error) Fru 0x0
Sense flags: Blk 9913382 (not valid) 
resid: 63488
cmd finished after 0.001s timeout 200s
/usr/bin/cdrecord: A write error occured.
/usr/bin/cdrecord: Please properly read the error message above.
Comment 3 cornel panceac 2007-06-04 10:25:15 EDT
unfortunately, same discs written on different machine (with an older dvdrw
drive) were perfectly good. in the mean time, same dvdrw wich fail to write
cd's, burn dvd's as they always do (and i always check for integrity after
burning). so, i wanna do this: take the older dvdrw drive and put it on the
machine where i can not burn cds. if it fails, then we can eliminate som variables.
Comment 4 cornel panceac 2007-06-04 10:28:37 EDT
oh, and i suppose that things changed after one update (unfortunately i have no
idea wich). maybe kernel?
Comment 5 cornel panceac 2007-06-04 12:03:02 EDT
i am sorry (for me) to report that replacing the new dvdrw with the old dvdrw
'fixed' the bug :( that _probably_ means that my new dvdrw is broken. thank you
for your support, until something new happens i suppose we can consider this bug
Comment 6 cornel panceac 2007-06-04 12:17:17 EDT
s/dvdrw/'dvdrw drive' , ofc :)

Note You need to log in before you can comment on or make changes to this bug.