Bug 242118 - liferea requires previous firefox version (2.0.0.3)
liferea requires previous firefox version (2.0.0.3)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-01 16:07 EDT by Christos Trochalakis
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.2.10c-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 16:39:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christos Trochalakis 2007-06-01 16:07:14 EDT
Description of problem:
liferea requires firefox 2.0.0.3 instead of firefox 2.0.0.4

Version-Release number of selected component (if applicable):
liferea.i386 0:1.2.10c-2.fc7 

Steps to Reproduce:
1. yum install liferea
  
Actual results:
Error: Missing Dependency: firefox = 2.0.0.3 is needed by package liferea


Expected results:
liferea to be installed without problems
Comment 1 Brian Pepple 2007-06-01 16:39:17 EDT
This has already been built and released.

http://koji.fedoraproject.org/koji/buildinfo?buildID=7683

Note You need to log in before you can comment on or make changes to this bug.