Bug 242127 - [RHEL5.1][XEN][IA64] remove the requirement (vpsr.ic==0) from hyperprivop
[RHEL5.1][XEN][IA64] remove the requirement (vpsr.ic==0) from hyperprivop
Status: CLOSED DUPLICATE of bug 223910
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Keiichiro Tokunaga
Martin Jenner
Depends On:
  Show dependency treegraph
Reported: 2007-06-01 16:25 EDT by Keiichiro Tokunaga
Modified: 2013-07-03 09:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-27 15:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Keiichiro Tokunaga 2007-06-01 16:25:15 EDT
Description of problem:
remove the requirement (vpsr.ic==0) from hyperprivop

There two reasons for this.
1. make xen-parse code more readable.
2. a little bit performance improvement

cset#13448 fixes the issue.
Comment 1 Red Hat Bugzilla 2007-07-24 20:47:55 EDT
change QA contact
Comment 2 Keiichiro Tokunaga 2007-07-27 15:00:30 EDT
This was handled in bz223910.

*** This bug has been marked as a duplicate of 223910 ***

Note You need to log in before you can comment on or make changes to this bug.