Bug 242145 - [RHEL5.1][XEN] Kexec / Kdump: Generic code
Summary: [RHEL5.1][XEN] Kexec / Kdump: Generic code
Status: CLOSED DUPLICATE of bug 212843
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Keiichiro Tokunaga
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 20:27 UTC by Keiichiro Tokunaga
Modified: 2013-07-03 13:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-11 01:08:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Keiichiro Tokunaga 2007-06-01 20:27:08 UTC
Description of problem:
This patch implements the generic portion of the Kexec / Kdump port to Xen.

cset#12623 fixes the issue.

Comment 1 Red Hat Bugzilla 2007-07-25 00:50:14 UTC
change QA contact

Comment 2 Keiichiro Tokunaga 2007-08-11 01:08:06 UTC

*** This bug has been marked as a duplicate of 212843 ***


Note You need to log in before you can comment on or make changes to this bug.