Bug 242158 - Kernel BUG at locks:1798
Summary: Kernel BUG at locks:1798
Status: CLOSED DUPLICATE of bug 240403
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.5
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
: ---
Assignee: Peter Staubach
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 21:30 UTC by Scott Cochran
Modified: 2007-11-17 01:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 12:24:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stdout from kernel panic (2.46 KB, text/plain)
2007-06-01 21:30 UTC, Scott Cochran
no flags Details

Description Scott Cochran 2007-06-01 21:30:56 UTC
Description of problem:

When releasing a lock on an NFS stored file, the kernel panics when the attached
output.

How reproducible:


Steps to Reproduce:
1. RHEL4.5 with mvfs and vnode modules used to access Rational ClearCase VOB.
2. Open(lock) file with lock on NFS from VOB.
3. Close(unlock) file. 
  
Actual results:
kernel panic

Expected results:


Additional info:

Comment 1 Scott Cochran 2007-06-01 21:30:56 UTC
Created attachment 155942 [details]
stdout from kernel panic

Comment 2 Jeff Layton 2007-06-08 12:14:49 UTC

*** This bug has been marked as a duplicate of 210128 ***

Comment 3 Jeff Layton 2007-06-08 12:18:57 UTC
Actually, my mistake -- wrong bug...


Note You need to log in before you can comment on or make changes to this bug.