Bug 2422 - xntpd gets confused by suspend/resume
xntpd gets confused by suspend/resume
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xntp3 (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-29 15:00 EDT by Marty Shannon
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-30 12:25:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marty Shannon 1999-04-29 15:00:42 EDT
Since xntpd doesn't run during suspend, a resume will cause
what appears to be a time difference that is too great to
correct by stepping, then it exits.
Comment 1 Jeff Johnson 1999-04-30 12:25:59 EDT
XNTP3 was never designed to work in apmd suspend/resume environments.
You might try running ntpdate -s periodically from cron which should
give you most of the benefits of XNTP w/o running xntpd.

Note You need to log in before you can comment on or make changes to this bug.