Bug 24223 - Net install with 3c509 omits alias eth0 in modules.conf
Summary: Net install with 3c509 omits alias eth0 in modules.conf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-17 17:26 UTC by Brent Nordquist
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-18 21:59:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2001-01-17 17:26:23 UTC
After a bootnet.img "LILO: text" install with a 3Com Etherlink III card
(specifying "irq=5" parameter, but no "io=" parameter which defaults to
0x300), the "alias eth0 3c509" ends up missing from modules.conf;
therefore, the network doesn't come up when the system first boots.

[Florence beta-2.  See also bug 22853 which sounds similar, but not quite
the same, and in any rate was marked "closed in B2".]

Comment 1 Bill Nottingham 2001-01-17 17:48:13 UTC
Nope, different problem. For ISA cards, if it's configured by the
installl, the installer should write modules.conf.

Comment 2 Glen Foster 2001-01-18 21:26:05 UTC
This defect is considered MUST-FIX for Florence Beta-3

Comment 3 Erik Troan 2001-01-18 21:31:00 UTC
FTP or NFS install?

Comment 4 Brent Nordquist 2001-01-18 21:36:33 UTC
FTP (anonymous).

Comment 5 Erik Troan 2001-01-18 21:59:14 UTC
Known problem with ftp/http installs, and hard to fix (the module isn't in the
second stage [too big], so the install forgets it exists). Doesn't happen w/ PCI
cards because kudzu fixes modules.conf for us.


Note You need to log in before you can comment on or make changes to this bug.