Bug 242247 - system monitor applet mostly invisible
system monitor applet mostly invisible
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-02 12:58 EDT by Tom Horsley
Modified: 2008-06-16 21:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-16 21:22:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of the panel (2.38 KB, image/jpeg)
2007-06-02 12:58 EDT, Tom Horsley
no flags Details

  None (edit)
Description Tom Horsley 2007-06-02 12:58:38 EDT
Description of problem:

I'm setting up my root login the way I like it on new x86_64 f7 install.
I added the mini command window applet and the system monitor applet
to the panel, I configured the system monitor applet to show 3 graphs
for processor, network, and hard disk. When I reboot the system and log
back in, the 3 graphs come up as what looks like just the top of the frame
around the graph in the middle of the panel (see attached screen shot).

The actual applet running (to be unambiguous about the different applets)
appears to be /usr/libexec/multiload-applet-2.

Version-Release number of selected component (if applicable):
gnome-applets-2.18.0-7.fc7

How reproducible:
Only tried it once so far, I'll report back if it happens the next time
I login or reboot.

Steps to Reproduce:
1. see description
2.
3.
  
Actual results:

tiny lines

Expected results:

the three graphs about as high as the panel.

Additional info:

I'm just running plain gnome, no compiz or desktop effects turned on.
Comment 1 Tom Horsley 2007-06-02 12:58:38 EDT
Created attachment 155989 [details]
screen shot of the panel
Comment 2 Tom Horsley 2007-06-02 13:06:06 EDT
I wanted to report this while I saw it on the screen and was thinking about it,
but I've tried both logging out and in and rebooting now, and it has drawn
the graphs perfectly each time, so I guess this was just some sort of impossible
to reproduce freak timing thing the first time I saw it. Feel free to close
this as "too silly to fool with" :-).
Comment 3 Bug Zapper 2008-05-14 08:44:18 EDT
This message is a reminder that Fedora 7 is nearing the end of life. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 7. It is Fedora's policy to close all bug reports from releases that are no longer maintained. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '7'.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version prior to Fedora 7's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that we may not be able to fix it before Fedora 7 is end of life. If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora please change the 'version' of this bug. If you are unable to change the version, please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. If possible, it is recommended that you try the newest available Fedora distribution to see if your bug still exists.

Please read the Release Notes for the newest Fedora distribution to make sure it will meet your needs:
http://docs.fedoraproject.org/release-notes/

The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2008-06-16 21:22:06 EDT
Fedora 7 changed to end-of-life (EOL) status on June 13, 2008. 
Fedora 7 is no longer maintained, which means that it will not 
receive any further security or bug fix updates. As a result we 
are closing this bug. 

If you can reproduce this bug against a currently maintained version 
of Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.