Bug 242268 - Missing dependency causes: "k3b: error while loading shared libraries: libkparts.so.2: cannot open shared object file: No such file or directory"
Missing dependency causes: "k3b: error while loading shared libraries: libkpa...
Status: CLOSED DUPLICATE of bug 244077
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-02 16:55 EDT by Otto Rey
Modified: 2013-03-05 22:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 11:21:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Otto Rey 2007-06-02 16:55:05 EDT
Description of problem:
k3b give me an error and not start

Version-Release number of selected component (if applicable):
k3b-1.0-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. yum -y install k3b
2. launch k3b from command line
3. 
  
Actual results:
k3b: error while loading shared libraries: libkparts.so.2: cannot open shared
object file: No such file or directory

Expected results:
k3b start normally

Additional info:
doing yum -y install kdelibs fix the problem
Comment 1 Harald Hoyer 2007-06-04 05:51:15 EDT
errr, that is very strange, because k3b should require kdelibs, which "yum"
should have installed in step 1. Something wrong with your system?
Comment 2 Otto Rey 2007-06-04 09:36:32 EDT
Nothing worng. Fresh Fedora 7 install using fedora livecd i686 (gnome). In this
case i use pirut instead of yum.
Comment 3 Otto Rey 2007-06-16 13:23:44 EDT
Ummm... looks like general problem. Happen the same in Kde spin, installing
evolution (icons missing due to a package dependency not resolved). 
Comment 4 Harald Hoyer 2007-06-21 05:52:29 EDT
reassigning to component LiveCD
Comment 5 Jesse Keating 2007-06-21 10:17:18 EDT
Pretty sure this is due to Bug #244077
Comment 6 Otto Rey 2007-06-21 23:40:07 EDT
Definitively yes!
Comment 7 Jeremy Katz 2007-09-13 11:21:04 EDT

*** This bug has been marked as a duplicate of 244077 ***

Note You need to log in before you can comment on or make changes to this bug.