Bug 242268 - Missing dependency causes: "k3b: error while loading shared libraries: libkparts.so.2: cannot open shared object file: No such file or directory"
Summary: Missing dependency causes: "k3b: error while loading shared libraries: libkpa...
Status: CLOSED DUPLICATE of bug 244077
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-02 20:55 UTC by Otto Rey
Modified: 2013-03-06 03:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 15:21:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Otto Rey 2007-06-02 20:55:05 UTC
Description of problem:
k3b give me an error and not start

Version-Release number of selected component (if applicable):
k3b-1.0-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. yum -y install k3b
2. launch k3b from command line
3. 
  
Actual results:
k3b: error while loading shared libraries: libkparts.so.2: cannot open shared
object file: No such file or directory

Expected results:
k3b start normally

Additional info:
doing yum -y install kdelibs fix the problem

Comment 1 Harald Hoyer 2007-06-04 09:51:15 UTC
errr, that is very strange, because k3b should require kdelibs, which "yum"
should have installed in step 1. Something wrong with your system?

Comment 2 Otto Rey 2007-06-04 13:36:32 UTC
Nothing worng. Fresh Fedora 7 install using fedora livecd i686 (gnome). In this
case i use pirut instead of yum.

Comment 3 Otto Rey 2007-06-16 17:23:44 UTC
Ummm... looks like general problem. Happen the same in Kde spin, installing
evolution (icons missing due to a package dependency not resolved). 

Comment 4 Harald Hoyer 2007-06-21 09:52:29 UTC
reassigning to component LiveCD

Comment 5 Jesse Keating 2007-06-21 14:17:18 UTC
Pretty sure this is due to Bug #244077

Comment 6 Otto Rey 2007-06-22 03:40:07 UTC
Definitively yes!

Comment 7 Jeremy Katz 2007-09-13 15:21:04 UTC

*** This bug has been marked as a duplicate of 244077 ***


Note You need to log in before you can comment on or make changes to this bug.