Bug 242302 - X doesn't start in kernel-2.6.21-1.3199.fc8.
X doesn't start in kernel-2.6.21-1.3199.fc8.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-03 01:08 EDT by sangu
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.6.21-1.3213.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 14:15:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/var/log/Xorg.0.log (13.31 KB, text/plain)
2007-06-03 01:08 EDT, sangu
no flags Details
dmesg, lsmod, lspci in kernel-2.6.21-1.3207.fc8 (27.97 KB, text/plain)
2007-06-06 21:24 EDT, sangu
no flags Details
/usr/bin/Xorg backtrace file in 2.6.21-1.3206.fc8 (3.91 KB, text/plain)
2007-06-07 11:02 EDT, sangu
no flags Details

  None (edit)
Description sangu 2007-06-03 01:08:07 EDT
Description of problem:


Version-Release number of selected component (if applicable):
2.6.21-1.3199.fc8.

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
nvidia proprietary driver version : 1.0.9755
Comment 1 sangu 2007-06-03 01:08:07 EDT
Created attachment 156017 [details]
/var/log/Xorg.0.log
Comment 2 sangu 2007-06-06 21:24:35 EDT
Created attachment 156417 [details]
dmesg, lsmod, lspci in kernel-2.6.21-1.3207.fc8

X doesn't still start in  kernel-2.6.21-1.3207.fc8.
Comment 3 sangu 2007-06-07 11:02:10 EDT
Created attachment 156469 [details]
/usr/bin/Xorg backtrace file in 2.6.21-1.3206.fc8

xorg-x11-server 1.3.0.0-7.fc8

Note You need to log in before you can comment on or make changes to this bug.