Bug 242303 - Current F7 README-BURNING-ISOS-en_US.txt has old "Prime" iso filenames
Summary: Current F7 README-BURNING-ISOS-en_US.txt has old "Prime" iso filenames
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: readme-burning-isos   
(Show other bugs)
Version: devel
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-03 05:27 UTC by Mark Schlegel
Modified: 2007-06-03 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-03 16:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Schlegel 2007-06-03 05:27:18 UTC
Description of problem:
Download the official F7 DVD iso (F-7-i386-DVD.iso),
look in the README-BURNING-ISOS-en_US.txt file and
the README refers to inappropriate file names for the
isos

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. download official F-7-i386-DVD.iso
2. look in enclosed README-BURNING-ISOS-en_US.txt
3. iso files names listed in the file don't exist now, the current names
   are different due to F7 only coming in DVD form.
  
Actual results:
Obsolete "F7-Prime-i386-disc[1,2,3,4,5].iso and F7-Prime-i386-DVD.iso names

Expected results:
The F7 iso name is now only F-7-i386-DVD.iso

Additional info:

Comment 1 Paul W. Frields 2007-06-03 16:47:55 UTC
This is fixed in the latest version and will be published shortly.

Comment 2 Karsten Wade 2007-06-03 17:02:29 UTC
For the record, in case someone comes looking for bug reports before filing any
more, I also resolved an inaccurate example (removing 'C', adding DVD as an
option.)  It's all in rawhide in CVS, so will come out with an update of the
package.

Thanks for the bug report.


Note You need to log in before you can comment on or make changes to this bug.