Bug 242352 - Banshee crashes when trying to play a song.
Summary: Banshee crashes when trying to play a song.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee   
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-03 15:54 UTC by Jonathan Roberts
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-03 22:30:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Roberts 2007-06-03 15:54:02 UTC
Description of problem:

Trying to play a song in Banshee crashes, and when run from the terminal
displays this info when it crashes:

ERROR: Caught a segmentation fault while loading plugin file:
/usr/lib/gstreamer-0.10/libgstaudioresample.so


Version-Release number of selected component (if applicable):

Banshee 0.12.1-2.fc7 

How reproducible: Everytime I try to play anything in Banshee


Steps to Reproduce:
1. Open some music in banshee
2. Run from terminal to see information
3.
  
Actual results:

Banshee crashes

Expected results:

Music to be played

Additional info:

Comment 1 Jonathan Roberts 2007-06-03 15:55:29 UTC
I'm sorry if this isn't detailed enough, my first bug report. Will provide any
extra info that's needed :D

Comment 2 Christopher Aillon 2007-06-03 18:05:25 UTC
What type of file is the song you're trying to play?

Comment 3 Jonathan Roberts 2007-06-03 22:14:57 UTC
Oh bizarre, it's fixed. I was trying to play MP3, which thinking about now you
wouldn't be able to fix anyway because of patent stuff? I can post what fixed it
if useful/allowed?



Comment 4 Christopher Aillon 2007-06-03 22:20:36 UTC
Weird.  Well, yay. :D  Sure, I'll bite.  what fixed it?

Comment 5 Jonathan Roberts 2007-06-03 22:24:50 UTC
Apparently ffmpeg didn't get installed with gstreamer-ffmpeg. I tried to use
ffmpeg to convert a file to ogg to test whether that worked, spurred on by your
comment, and found it was missing! Installed it, tried the ogg and it worked,
tried an mp3 and it worked! Crazy...maybe a problem with livna?

Anyway, thanks for your help! Unwittingly(? maybe this was your plan all along!)
you solved it for me! cheers :D and sorry for the useless bug report...

Comment 6 Christopher Aillon 2007-06-03 22:30:29 UTC
Aha.  That sounds like a livna issue, then.  You might want to report it to
them, actually.

Thanks for the bug report and for using Fedora.


Note You need to log in before you can comment on or make changes to this bug.