Bug 242356 - Fedora hangs on boot process because of a NetgearGA311 NIC
Summary: Fedora hangs on boot process because of a NetgearGA311 NIC
Status: CLOSED DUPLICATE of bug 242357
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-03 16:40 UTC by Andreas Adamis
Modified: 2013-03-06 03:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 00:31:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of lspci -v (4.43 KB, text/plain)
2007-06-03 20:25 UTC, Andreas Adamis
no flags Details

Description Andreas Adamis 2007-06-03 16:40:32 UTC
First of all, this is about Fedora 7 but I couldn't find it in the version 
selection.
Second, since this is my first bug report, I hope that I'm choosing the right 
component. I apologize if it's not.

Description of problem:
Fedora 7 (no test version) was installed on a pentium 3@800 on a QDI Advance 
10E (with latest BIOS) with a NETGEAR GA 311 gigabit NIC.
The problem is that during boot, everything hangs in "bringing up eth0 
interface". For some reason it just won't go past that. Now, if I enter 
interactive setup and say NO to eth0 bring up, boot process will continue 
normally and when I log on, I can just write "ifup eth0" and everything is 
working perfectly.

Version-Release number of selected component (if applicable):
Don't know.

How reproducible:
I tried removing ALL hardware except the VGA (geforce 256 pro) but the result 
was always the same. I also tried a "no-name" 100mbit NIC which worked 
perfectly without any problem during boot.

Steps to Reproduce:
1. Remove all other hardware
2. install netgear NIC in other PCI slot
3.
  
Actual results:
Everything hang at the same exact point.

Expected results:


Additional info:
Sorry if this is not the correct way to report this kind of bug but as I said, 
it's my first bug and I don't quite know how to do it.

Comment 1 Andreas Adamis 2007-06-03 20:25:50 UTC
Created attachment 156034 [details]
Output of lspci -v

This is the output of lspci command

Comment 2 David Zeuthen 2007-06-04 00:31:09 UTC

*** This bug has been marked as a duplicate of 242357 ***


Note You need to log in before you can comment on or make changes to this bug.