Bug 242358 - Installation fails to recognise F7 x86_64 DVD as Fedora media
Installation fails to recognise F7 x86_64 DVD as Fedora media
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-03 13:06 EDT by John Denholm
Modified: 2008-01-08 20:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 20:01:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Denholm 2007-06-03 13:06:13 EDT
Description of problem:

Attempting to install F7 from x86_64 DVD iso.  Select graphical install but get
text install.  Select lang (English) and Keyboard (UK) then select install media
as local CDROM (the DVD we just booted from).  CD drives are examined, then DVD
ejected, message says no Fedora Core CDROM found.  Unable to proceed.  Messages
text says unable to mount minstg2.img, but not certain that is related.


Version-Release number of selected component (if applicable):
Fedora 7 DVD (x86_64)

How reproducible:
Always

Steps to Reproduce:
1. Boot with DVD iso in DVD tray.
2. Select graphical boot, language & keyboard
3. Select Local CDROM media

  
Actual results:
Fails to recognise boot media as Fedora CD


Expected results:
Installation!


Additional info:

Hardware...
ECS nFORCE4M-A mobo
AMD Athlon 64 X2 5200+
2GB PC6400 ram

Samsung DVD ROM (IDE1)
LG DVD-Rewriter (IDE2)
Hitachi 160GB SATA HDD (SATA4)
Hitachi 250GB SATA HDD (SATA1)

Media...
DVD+RW written on WinXP by Sonic DVD Authoring, burning .iso directly.
New media burned, problem remained.  New media burned with re-acquired
minstg2.img, problem remained.  Burn media set to Track-at-once (TAO), problem
remained.  Set to Disk-at-once (DAO), problem remained.

Non-CDROM install...
I tried doing a network install, and aside from the fact it only gives you one
go at setting network interfaces, even if you have two and only configured one
of them first time around..., failed after fetching minstg2.img, complained
about failing to mount it on loopback...
Comment 1 Victor Lorenz 2007-06-03 13:29:06 EDT
Exactly the same problem (added comments to 238408). Burned iso DVDs (i386 and
x86_64) with Nero on Windows. Both give same problem. Tried network install
(HTTP). Started OK with grub install preccess. Then proceeded to start
downloading files but then also failed with "possible bug" message.
Comment 2 Chris Lumens 2007-06-04 12:03:08 EDT
Do you see any messages on tty3 or tty4 that might explain what the problem is?
Comment 3 Victor Lorenz 2007-06-04 13:29:40 EDT
(In reply to comment #2)
> Do you see any messages on tty3 or tty4 that might explain what the problem is?
Had to do the research to find out what tty3/3 are. Don't know how to capture
this so its hand written off screen (may be some errors)Here goes:
tty3: pretty innocous stuff
-trying to mount CD scd0
-starting to STEP_URL
-trying to mount CD device scd0
-ejecting /tmp/cdrom

tty:4current sense key= Hardware error
Addsense: logical unit communication CRC error (Ultra DMA/32)end-request=I/O error
dev sr0 sector 116
ISOFS: unable to to read i-node block
ISOFS: changing to secondary root
sr 5:0:0:0 scsi error
return code = 0x08000002

then repeats for sector888
unable to load ISO 9660 Microsoft Joliet Level 3
unable to load NLC charset utf8

Should note that I have been unable to write CDs or DVD using FC6 (k3b). Reads
ok.  Hence iso DVDs created using Win XP
Hope this helps

Pioneer DVR 109 DVD
ASUS M2NPV-VM mb
Athalon 64
Comment 4 H Oudenhoven 2007-06-13 20:14:09 EDT
This sounds a bit like my bug (#213348) where the installation can't find the
driver for the DVD drive it's just been reading! My drive is an ASUS DRW-1608P3S
so it seems I can rule out the possibility that it only happens with my ASUS drive.
Comment 5 Christopher Brown 2007-09-13 15:54:15 EDT
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem has gone away then please close this bug or I'll do so in a few
days if there is no additional information lodged.

Cheers
Chris
Comment 6 Christopher Brown 2008-01-08 20:01:29 EST
As indicated previously there has been no update on the progress of this bug
therefore I am closing it as INSUFFICIENT_DATA. Please re-open if the issue
still occurs for you and I will try to assist in its resolution. Thank you for
taking the time to report the initial bug.

Note You need to log in before you can comment on or make changes to this bug.