Bug 242360 - Automounting from fstab warning
Summary: Automounting from fstab warning
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-03 17:18 UTC by Andy Pieters
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 21:33:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Pieters 2007-06-03 17:18:24 UTC
Description of problem:

Just downloaded the Fedora 7 Release Candidate and started to update my FC6
installation.

After verifying sha1 checksum, and running the verification check from Anaconda,
I proceeded with graphical update.

Immedeately after selecting that I wanted to update the Fedora Core installation
on /dev/sda2, it popped up a warning saying it cannot mount either one of my dvd
players, followed by a critical error because my swap partition contained a
hibernate image.

2 issues

1 fstab has auto in it, ergo anaconda wants to mount it.
This produces a warning if it fails, I can live with that.

2 I don't know if the installer uses swap space, but it tried to mount my swap
space and failed, forcing me to restart in fc6, reformat the swap and reboot in
the installer. This time everything worked like a charm.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 David Cantrell 2007-08-22 21:22:12 UTC
Can you attach the /etc/fstab file from the system you are trying to upgrade?

Comment 2 Andy Pieters 2007-08-22 21:30:21 UTC
Alas I cannot. Too much time has gone by and many revision have been made to
that file by me since.

Thanks though for the reply.

Comment 3 David Cantrell 2007-08-22 21:33:41 UTC
Well, if it comes up again in the future, feel free to reopen the bug or open a
new one.  Without more data, there's not much we can do on this problem.

Comment 4 Andy Pieters 2007-08-22 21:35:12 UTC
I understand. Thank you for your time.


Note You need to log in before you can comment on or make changes to this bug.