Bug 242364 - bigboard needs hippocanvas
Summary: bigboard needs hippocanvas
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: bigboard   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-03 18:10 UTC by David Nielsen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 16:25:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Nielsen 2007-06-03 18:10:21 UTC
Description of problem:
Bigboard expects hippocanvas to be present but that isn't installed, nor does it
appear to be in the Fedora Development repos.

***MEMORY-WARNING***: main.py[10956]: GSlice: g_thread_init() must be called
before all other GLib functions; memory corruption due to late invocation of
g_thread_init() has been detected; this program is likely to crash, leak or
unexpectedly abort soon...
Traceback (most recent call last):
  File "/usr/libexec/bigboard/main.py", line 12, in <module>
    import hippo
ImportError: No module named hippo


Version-Release number of selected component (if applicable):
bigboard-0.4.0-2

How reproducible:
100%


Note You need to log in before you can comment on or make changes to this bug.