Bug 242376 - evolution-2.10.1-4.fc7 does not start
evolution-2.10.1-4.fc7 does not start
Status: CLOSED DUPLICATE of bug 238680
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-03 15:59 EDT by Maxwell Bottiger
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 12:56:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxwell Bottiger 2007-06-03 15:59:34 EDT
Description of problem
Evolution mail program does not start.  This was working in FC7 test 3 and 4.

Version-Release number of selected component (if applicable):

evolution-2.10.1-4.fc7
How reproducible:
Every time

Steps to Reproduce:
1. select evolution in the menu, or from the command line
2.
3.
  
Actual results:
[sleepylight@lucent ~]$ evolution
CalDAV Eplugin starting up ...
(evolution:14253): e-data-server-ui-DEBUG: ep_msg_send: in main thread? 1
** (evolution:14253): DEBUG: mailto URL command: evolution %s
** (evolution:14253): DEBUG: mailto URL program: evolution
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name 
org.freedesktop.NetworkManager was not provided by any .service files
(evolution:14253): e-data-server-ui-DEBUG: ep_msg_send: in main thread? 0
(evolution:14253): e-data-server-ui-DEBUG: ep_msg_send: in main thread? 0
(evolution:14253): e-data-server-ui-DEBUG: ep_msg_send: in main thread? 0
(evolution:14253): e-data-server-ui-DEBUG: ep_msg_send: in main thread? 0

(evolution:14253): e-data-server-ui-WARNING **: Key file does not have 
key 'exchange:__maxwell.bottiger%40itt.com;auth_Basic@email.itt.com_'
(evolution:14253): e-data-server-ui-DEBUG: ep_msg_send: in main thread? 0
(evolution:14253): e-data-server-ui-DEBUG: ep_msg_send: in main thread? 0


Expected results:
Mail

Additional info:

No core file is generated, also I am having problems logging into gnome, so 
this problem may be deeper than just this program.
Comment 1 Matthew Barnes 2007-06-03 19:38:50 EDT
Please try evolution-2.10.2-1.fc7, which should hit Updates Testing shortly.
Comment 2 Nick Stoughton 2007-06-08 14:19:29 EDT
See also Bug 243135

I have noticed a similar problem ... several apps hang (evolution is one), the
panel locks up ...

After running strace on some of the hanging apps, I find that they all seems to
hang in a read of /tmp/.esd/socket. Sending a HUP to the esd frees them up (for
a while).

Comment 3 Nick Stoughton 2007-06-08 17:10:10 EDT
The problem goes away if you kill and disable esd, as described in bug 243135.
Comment 4 Matthew Barnes 2007-06-13 10:44:13 EDT
Have you had any better luck with evolution-2.10.2?

It's still in Fedora Updates Testing at the moment but should be pushed to
Fedora Updates some time today or tomorrow.
Comment 5 Nick Stoughton 2007-06-13 12:36:24 EDT
I believe this bug is a duplicate of Bug 238680. At least for me, the esound
problem was the entire issue. If you disable esd, or set the flags in
/etc/esd.conf as described in Bug 238680, (set default_options=-nobeeps -unix
-as 2) the problem goes away. (bug 24315 was closed as a duplicate of 23680).
Comment 6 Matthew Barnes 2007-06-13 12:56:58 EDT
I'll take your work on that and close this as a duplicate.  Feel free to reopen
this bug if you find that not to be the case.

*** This bug has been marked as a duplicate of 238680 ***

Note You need to log in before you can comment on or make changes to this bug.