Bug 242408 - Fedora-6 Installation stops after inserting 2nd CD.
Fedora-6 Installation stops after inserting 2nd CD.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-04 01:24 EDT by dilip
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 10:50:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
memory dump, screen shots (180.33 KB, application/x-zip-compressed)
2007-06-04 01:24 EDT, dilip
no flags Details
Screen shot of the error. (46.67 KB, image/gif)
2007-06-05 05:10 EDT, dilip
no flags Details

  None (edit)
Description dilip 2007-06-04 01:24:32 EDT
Description of problem:Fedora-6 Installation stops after inserting 2nd CD.


Version-Release number of selected component (if applicable):Fedora-6

Setup:
1. Downloaded Fedora-6 from the site
http://mirror.optus.net/fedora/linux/core/6/i386/iso/

Cleint Used:
windows xp-sp2. IE6.0 sp2
JVM 1.5 up 10
Browse to ILo connect ILO virtual media from client.

How reproducible:


Steps to Reproduce:
1.Connect Ferdora-6 image(disk-1)through HP ILO(Integrated Lights out) Virtual
media to server.
2.boot the server to boot to Disk-1, installation starts. go thorough the
installation steps. 
a. selected automation partition, DHCP IP, Packages selected (Development, Xen...)

3. Installation goes smoothely for Disk-1 and it asks for disk-2.
4. From ILO Virtual media Connect disk-2.
5. On the server, press ok on the message " insert disk-2".
6. the very next moment it thorws an error as " the file
openoffice.org-Imress-2.0.4-5.3.i386.rpm cannot be opened..."
7. On pressing retry it shows a message as " this may be a bug.. save too floppy"
8. Please refer the screen shots attached and the memory dump saved.

  
Actual results:
Installation should proceed further.

Expected results:


Additional info:
Server: HP Proliant Ml370G3
System ROM: P28 9/15/2004
ILO Firmware: 1.91 4/5/2007

1. Downloaded Fedora-6 from the site
http://mirror.optus.net/fedora/linux/core/6/i386/iso/
disk-1: FC-6-i386-disc1.iso: size : 675 MB (708,780,032 bytes)
disk-2: FC-6-i386-disc2.iso : size: 492 MB (516,464,696 bytes)
...
Comment 1 dilip 2007-06-04 01:24:33 EDT
Created attachment 156047 [details]
memory dump, screen shots
Comment 2 Jeremy Katz 2007-06-04 14:26:04 EDT
There are a lot of IO errors; did you verify your media with the mediacheck?
Comment 3 dilip 2007-06-05 05:10:37 EDT
Created attachment 156189 [details]
Screen shot of the error.

Screen shot of the error.
Comment 4 Chris Lumens 2007-06-06 10:50:27 EDT
This is not a bug, then.  Your media is bad (either a bad download or a bad
burn), and anaconda caught the problem with media check.  That's the message you
are seeing.

Note You need to log in before you can comment on or make changes to this bug.