Bug 242444 - openoffice.org2-writer does not associate with .odt files
Summary: openoffice.org2-writer does not associate with .odt files
Status: CLOSED DUPLICATE of bug 225339
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org   
(Show other bugs)
Version: 4.5
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-04 10:51 UTC by Nigel Jewell
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 12:32:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Jewell 2007-06-04 10:51:11 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install openoffice.org2-writer
2. Create a file and save it
3. Try and open in by double clicking on it
  
Actual results:

The file is opened with the file-roller as it is believed to be a "ZIP archive".

Expected results:

The file should be opened with OpenOffice.org2 Writer.

Additional info:

Comment 1 Caolan McNamara 2007-06-05 12:32:34 UTC

*** This bug has been marked as a duplicate of 225339 ***


Note You need to log in before you can comment on or make changes to this bug.