Bug 242449 - Anaconda writes wrong grub bootloader during upgrade FC6->F7
Anaconda writes wrong grub bootloader during upgrade FC6->F7
Status: CLOSED DUPLICATE of bug 242445
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-04 07:17 EDT by Joachim Backes
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 14:26:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2007-06-04 07:17:58 EDT
Description of problem:
I updated some systems from FC6 to F7. Trying to boot after the upgrade is done
fails (Grub error 15: file not found, black/white boot menu).


After repairing the grub bootloader with KNOPPIX, I could boot. It seems that
grub is defective, because if I rewrite the grub loader during a running F7 with
grub-install and rebooting, then I get the same error during boot. 

Version-Release number of selected component (if applicable):
Anaconda from the install DVD


How reproducible:
On some of my machines

Steps to Reproduce:
1.Upgrade FC6 to FC7
2.
  
Actual results:
Boot stops


Expected results:

Boots properly
Additional info:

See bug 242445
Comment 1 Jeremy Katz 2007-06-04 14:26:45 EDT

*** This bug has been marked as a duplicate of 242445 ***

Note You need to log in before you can comment on or make changes to this bug.