Bug 2425 - netscape-communicator-4.51-3
netscape-communicator-4.51-3
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-29 19:13 EDT by rh60bug
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-30 10:51:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rh60bug 1999-04-29 19:13:25 EDT
same crap as early versions of 4.0 .. after using pulldown
menu in an HTML form, you can no longer type in form text
fields.
Comment 1 Bill Nottingham 1999-04-30 10:51:59 EDT
Works for me here; I can use any of the pulldown menus
in this form and still type in this text box...
Comment 2 ysyi 1999-05-24 23:39:59 EDT
Well, there seems to be a misunderstanding(?) here. You can still type
in the form text fields after using pulldown (<select>) menus, only if
the pulldown menu DOES NOT EXPAND further ("More... >"). Try expanding
(and selecting?) a pulldown menu, then typing in form -- chances are
it won't work. I've submitted numerous (posted bug every Netscape
release, several times per release) amount of reports to Netscape
about this, yet I've gotten 0 responses (may be a bit off, so -/+ 0)
or fixes from the Netscape developers. It seems to be a problem with
all 4.* versions of Netscape Navigator/Communicator, on all platforms
(AFAIK). I hope this clarifies things...

Note You need to log in before you can comment on or make changes to this bug.