Bug 242511 - Header change to support apache 2.2 and rhel5 proxy configuration
Header change to support apache 2.2 and rhel5 proxy configuration
Status: CLOSED DUPLICATE of bug 231298
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
medium Severity low
: ---
: ---
Assigned To: Bret McMillan
Red Hat Satellite QA List
Depends On:
  Show dependency treegraph
Reported: 2007-06-04 12:49 EDT by Chris MacLeod
Modified: 2007-06-18 20:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-12 13:25:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris MacLeod 2007-06-04 12:49:05 EDT
Ksmith fixed this at one point before 500 but it was backed out, the Java stack
needs to recognize the new header coming from the proxy to support apache 2.2

The file affected is

The revision where the change happened was r112767
The revision where it was rolled back was r112771
Comment 1 Grant Gainey 2007-06-12 13:25:47 EDT
OK, the change was reapplied and checked in against 231298 (the older bug).

*** This bug has been marked as a duplicate of 231298 ***

Note You need to log in before you can comment on or make changes to this bug.