Bug 242522 - can't install gnome-python2-gtkmozembed.ppc 0:2.14.3-2.fc7 on firefox
can't install gnome-python2-gtkmozembed.ppc 0:2.14.3-2.fc7 on firefox
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Depends On:
  Show dependency treegraph
Reported: 2007-06-04 13:37 EDT by Simone Contini
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: gnome-python2-extras-2.14.3-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-04 14:05:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Simone Contini 2007-06-04 13:37:13 EDT
Description of problem:

gnome-python2-gtkmozembed.ppc 0:2.14.3-2.fc7 must be recompiled to match
dependency with firefox placed in upgrades. 

Packages dependent from gnome-python2-gtkmozembed can't be installed (Democracy

Version-Release number of selected component (if applicable):
gnome-python2-gtkmozembed.ppc 2.14.3-2.fc7

How reproducible:
Always if you updated firefox to (from f7 updates)

Steps to Reproduce:
1. yum --noplugins install gnome-python2-gtkmozembed
Actual results:

Resolving Dependencies
--> Running transaction check
---> Package gnome-python2-gtkmozembed.ppc 0:2.14.3-2.fc7 set to be updated
--> Processing Dependency: firefox = for package: gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = is needed by package

Expected results:

resolved dependency, download and install.

Additional info:
Comment 1 Matthew Barnes 2007-06-04 14:05:25 EDT
The rebuilt package is already in Updates Testing.


Note You need to log in before you can comment on or make changes to this bug.