Bug 242562 - Missing RSS and Google account types
Missing RSS and Google account types
Status: CLOSED DUPLICATE of bug 237393
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Depends On:
  Show dependency treegraph
Reported: 2007-06-04 16:11 EDT by Michal Piotrowski
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-15 18:56:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Piotrowski 2007-06-04 16:11:30 EDT
Description of problem:
Packaged Thunderbird is missing RSS and Google account types. It would be great
if I could read RSS feeds in Thundirbird as it was possible in FC6.

Version-Release number of selected component (if applicable):
Comment 1 Matěj Cepl 2007-06-04 19:29:49 EDT
yeah, fully reproducible here, and probably packaging problem.
Comment 2 Scott Rose 2007-07-05 02:37:59 EDT
I found that I could work around this by installing and running the thunderbird
from Mozilla.org until prompted-- after a couple of startups-- to enter default
application preferences, then selecting tbird as the default RSS reader-- then
the option to create an RSS account appeared. Which I did. After which, I could
use the RPM version to read my feeds. 
Comment 3 Harald Hoyer 2007-08-15 16:49:09 EDT
duplicate of #237393 ??
Comment 4 Matěj Cepl 2007-08-15 18:56:53 EDT
Thanks for catching this.

*** This bug has been marked as a duplicate of 237393 ***

Note You need to log in before you can comment on or make changes to this bug.