Bug 242569 - No CD-input audio control for snd-hda-intel module
Summary: No CD-input audio control for snd-hda-intel module
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-04 20:40 UTC by Dov Grobgeld
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-15 20:03:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dov Grobgeld 2007-06-04 20:40:40 UTC
Description of problem:

The snd-hda-intel kernel module does not provide CD input control as seen e.g.
by running alsamixer. As my TV-card is connected to my motherboard's CD input
channel this means that I cannot hear the sound from the TV reception.

Version-Release number of selected component (if applicable):

Kernel:  2.6.21-1.3194.fc7

My motherboard is GigaByte GA-965G-DS3 with a 82801H (ICH8 Family) HD Audio
Controller (as reported by system-config-soundcard) .

Comment 1 Christopher Brown 2007-09-13 20:40:15 UTC
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel as well as the latest ALSA?

I'm also a little confused as to your hardware setup. It would be good to know
what TV card you are using and if you are able to get any sound using regular
inputs.

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.

Cheers
Chris

Comment 2 Dov Grobgeld 2007-09-15 20:03:22 UTC
Thanks for looking at this bug. I just checked it again with the latest kernel
and it works now! CD control has suddenly appeared in both alsamixer and other
mixer programs. And it indeed solved my problem.

Closing the bug.



Note You need to log in before you can comment on or make changes to this bug.