Bug 242571 - German translation not consistent
German translation not consistent
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Fabian Affolter
:
Depends On:
Blocks: 479644
  Show dependency treegraph
 
Reported: 2007-06-04 16:45 EDT by Martin Jürgens
Modified: 2009-01-12 05:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 08:25:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2007-06-04 16:45:09 EDT
Description of problem:
The German translation of the boot process is not consistent.

It first says "Starte Firewall" and "Starte Netzwerk". 

Later, it says "E-Mail-Dienst Starten", which should also be "Starte
E-Mail-Dienst" because it is more consistent.

Sorry, I did not knew at what to file this bug, please correct the component if
wrong.
Comment 1 Fabian Affolter 2008-04-26 07:55:58 EDT
Is this still current? If no, then I will close in bug soon.
Comment 2 Martin Jürgens 2008-04-26 08:05:59 EDT
Seems to be fixed for me.

Note You need to log in before you can comment on or make changes to this bug.