Bug 242588 - BCM43xx connection problems
BCM43xx connection problems
Status: CLOSED DUPLICATE of bug 242585
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
7
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Christopher Aillon
http://forums.fedoraforum.org/forumdi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-04 18:24 EDT by Luis Flores
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 18:26:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Flores 2007-06-04 18:24:45 EDT
Description of problem:

Many users have BCM43xx cards which are not working properly with Fedora Core 
7. These Wireless Cards are appearing as Ethernet Adapters and thus causing 
conflicts for users when they try to connect onto their wireless networks. One 
of the symptoms is that when connecting with a WEP the password one is prompted 
multiple times to enter it without actually being able to connect. If you 
review the BCM posts on the link I have sent you, you can see that many people 
are having problems with this device.  This device is also causing in other 
distrubutions such as Debian and Ubuntu. Please review and see if it is 
possible for your team to create a patch for users.
Comment 1 Christopher Aillon 2007-06-04 18:26:23 EDT

*** This bug has been marked as a duplicate of 242585 ***

Note You need to log in before you can comment on or make changes to this bug.