Bug 242598 - konqueror crashes when loading this page
Summary: konqueror crashes when loading this page
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Lukáš Tinkl
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-05 00:11 UTC by Rik van Riel
Modified: 2015-10-26 11:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 13:19:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace from the KDE Crash Handler (15.34 KB, text/plain)
2008-05-16 13:50 UTC, Radek Bíba
no flags Details
Backtrace from the KDE Crash Handler, take 2 (22.01 KB, text/plain)
2008-10-24 11:00 UTC, Radek Bíba
no flags Details

Description Rik van Riel 2007-06-05 00:11:15 UTC
Description of problem:

When trying to load this page, konqueror crashes.

http://dailydollop.blogspot.com/2007/06/life-cycle-of-junk-science.html

Note: I have no idea what is on that page.  Konqueror crashed before showing 
it to me.

Version-Release number of selected component (if applicable):

kdebase-3.5.4-13.5.el5

Comment 1 Gianluca Varisco 2007-06-26 21:27:12 UTC
Rik, can you try to attach the stack trace? Anyway, I'll try to reproduce it
tomorrow by installing kdebase-3.5.4 and RHEL5.

Comment 2 Ngo Than 2008-05-16 13:27:27 UTC
i cannot reproduce this crash with RHEL-5.2 beta. it works fine for me.
Please reopen it if you can reproduce the crash. Thanks

Comment 3 Radek Bíba 2008-05-16 13:50:10 UTC
Created attachment 305683 [details]
Backtrace from the KDE Crash Handler

From my 5.2 i386 box (kdebase-3.5.4-18.el5). I can reproduce it easily - I just
tried to open that page, accepted a cookie, the page was displayed, but
konqueror crashed pretty soon.

Let me know if more debuginfo packages than the one for kdebase is needed.

Comment 4 Lukáš Tinkl 2008-10-24 08:54:44 UTC
Installing kdelibs debuginfo in addition and reproducing again would be welcome, I can't reproduce it here either (on x86_64 tho)

Comment 5 Radek Bíba 2008-10-24 11:00:49 UTC
Created attachment 321394 [details]
Backtrace from the KDE Crash Handler, take 2

Hmm, I had a hard time reproducing it this time for some reason... it crashed twice during like ten attempts. Anyway, I'm attaching a new backtrace, kdelibs-debuginfo installed first as requested.

Comment 6 RHEL Product and Program Management 2014-03-07 12:49:59 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 7 RHEL Product and Program Management 2014-06-02 13:19:42 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.