Bug 242631 - current version not in synch with firefox
current version not in synch with firefox
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openvrml (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Braden McDaniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 03:10 EDT by J.Jansen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.16.4-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 11:58:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2007-06-05 03:10:04 EDT
Description of problem:
Updating Openvrml fails because it requires firefox 2.0.0.3 while firefox
2.0.0.4-2.fc7 is the current version

Version-Release number of selected component (if applicable):
openvrml - 0.16.4-2.fc7.i386 

How reproducible:
always

Steps to Reproduce:
1.try to install openvrml - 0.16.4-2.fc7.i386 on a system where firefox
2.0.0.4-x.fc7 is installed
2.
3.
  
Actual results:
installation failure due to depencies

Expected results:
instalation of openvrml

Additional info:
Question : why is openvrml dependent on a certain version of firefox and not on
a minimal version? Is firefox so "backwards-incompatible"?
Comment 1 Braden McDaniel 2007-06-05 03:46:33 EDT
Yes, it is. libopenvrml links with libmozjs, which Firefox puts in a versioned
directory.

This has already been fixed; the new packages just haven't propagated yet.
Comment 2 Fedora Update System 2007-06-07 11:58:25 EDT
openvrml-0.16.4-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.