Bug 242649 - Mediawiki component no longer visible
Summary: Mediawiki component no longer visible
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-05 09:45 UTC by Simon Andrews
Modified: 2013-06-24 02:45 UTC (History)
0 users

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 15:48:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Andrews 2007-06-05 09:45:59 UTC
Description of problem:
I'm trying to file a bug against mediawiki which is in F7 but there is no
mediawiki component offered in the list of components when searching for bugs or
when creating new bugs.

However, the component appears to exist since a keyword search for mediawiki
turns up BZ#231542 which is filed against mediawiki.

This component is still present in F7 and should have a visible bugzilla component.

If it matters this is using Firefox 2 and happens on a number of different
platforms.

Comment 1 David Lawrence 2007-09-04 15:48:05 UTC
Mediawiki exists in the Fedora product in Bugzilla.


Note You need to log in before you can comment on or make changes to this bug.