Bug 242737 - mouse pointer moving is corrupted when run fullvirt machine
Summary: mouse pointer moving is corrupted when run fullvirt machine
Status: CLOSED DUPLICATE of bug 294011
Alias: None
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-05 15:31 UTC by Adam Tkac
Modified: 2013-04-30 23:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 13:02:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Tkac 2007-06-05 15:31:13 UTC
Description of problem:
I've run fullvirt rhel4 machine through virt-manager. After while when I move
with mouse on my screen (not machine's screen) mouse pointer stands on right
side. I could move up and down without problems but when I try move to right
side with average speed (not slowly) or faster pointer stays on left side. I
could move to right side very slowly (if I speeding too much pointer immediately
go to right side). Not reproducable with paravirt guests

kernel-xen-2.6.20-2925.9.fc7
xen-3.1.0-1.fc8
virt-manager-0.4.0-2.fc7


How reproducible:
always

Steps to Reproduce:
See above

Comment 1 Adam Tkac 2007-09-18 13:02:13 UTC

*** This bug has been marked as a duplicate of 294011 ***


Note You need to log in before you can comment on or make changes to this bug.