Bug 242786 - NetworkManager conencts to wired connection although no cable is plugged in
Summary: NetworkManager conencts to wired connection although no cable is plugged in
Status: CLOSED DUPLICATE of bug 194124
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-05 19:20 UTC by Martin Jürgens
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 21:48:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
syslog cutting (9.71 KB, text/plain)
2007-06-07 10:15 UTC, Martin Jürgens
no flags Details

Description Martin Jürgens 2007-06-05 19:20:01 UTC
Description of problem:
NetworkManager conencts to wired connection although no cable is plugged in.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Boot
2. Login
  
Actual Result
Network Manger tells me "You are now connected to the wired network"

Expected results:
It should not connect to the nonexistent wired network and connect to my
wireless network instead.

Additional info:
I am using the forcedeth driver for my network card.

Comment 1 Martin Jürgens 2007-06-05 19:49:18 UTC
Weird, just worked for the first time. I will try some things tomorrow.

Comment 2 Martin Jürgens 2007-06-07 10:15:33 UTC
Created attachment 156441 [details]
syslog cutting

happened again. syslog cutting attached.

Comment 3 James Ettle 2007-06-08 21:45:48 UTC
You're not the only one who's seeing this ;)

Comment 4 Christopher Aillon 2007-06-08 21:48:54 UTC

*** This bug has been marked as a duplicate of 194124 ***


Note You need to log in before you can comment on or make changes to this bug.