Bug 242923 - System freezes over in KDE desktop environment
Summary: System freezes over in KDE desktop environment
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 13:56 UTC by Art Sornat
Modified: 2007-12-11 14:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 14:57:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Art Sornat 2007-06-06 13:56:26 UTC
Description of problem:

I've got an IBM T22 laptop, it freezes over while in KDE with no specific
reason. It freezes regardless of any activity. It could be idle and it still
freezes over. First, I thought it was a screen saver to blame, then a standby or
suspend state. I've disabled these (I had to switch to GNOME to do that) but it
didn't help. After applying recent updates it got even worse. It freezes after
about 5 minutes. Eventually, I switched over to GNOME and it seems to be OK.
I've got the same Fedora version on my desktop computer and have no problem with
it (it has much more memory thou). Both were updated to Fedora 7 from FC6. 

Version-Release number of selected component (if applicable):


How reproducible:

Highly. 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Art Sornat 2007-06-06 23:08:08 UTC
It freezes in GNOME, too.

Comment 2 Art Sornat 2007-06-12 13:29:19 UTC
Any update on this? I don't have any non-standard packages installed. It freezes
even thou I don't run anything. Sometimes before I'm able to log in. There is no
pattern whatsoever.

Comment 3 Art Sornat 2007-06-19 01:25:22 UTC
Issue solved, a problem has disappeared.

Comment 4 Lukáš Tinkl 2007-12-11 14:57:41 UTC
No longer a bug as per reporter


Note You need to log in before you can comment on or make changes to this bug.