Bug 242998 - installer cannot write image to hard-disk
Summary: installer cannot write image to hard-disk
Status: CLOSED DUPLICATE of bug 242844
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: i686 Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 20:51 UTC by Kuehner Joseph
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-19 14:43:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kuehner Joseph 2007-06-06 20:51:36 UTC
Description of problem: 
Install of F 7 via DVD not possible. 
First everything works fine: booting, choice of language, keyboard, select
packages, partitioning
formating...
When installer tries to copy image to hard-disk -> crash. Output of "nonsense"
symbols on screen. This is not the known bug related to host protected aerea
since there is no such hpa on my harddisk.


Version-Release number of selected component (if applicable):
F7-i386-DVD.iso

How reproducible:
always


Steps to Reproduce:
1. Boot F7 DVD
2. Choose language etc. accept default partitioning
3. Observe formating of partitions and crash when image is going to be copied
to hard disk
  
Actual results:
Installer crash, on screen not intelligible symbols (like in binary files when
you open them with an editor). Cannot install F 7 on my machine

Expected results:
Installer should copy image to harddisk and install selected packages

Additional info: Machine is a MAXDATA Laptop. Fedora Core 6 worked fine.
For unknown reason installer cannot write on hard-disk.

Comment 1 Chris Lumens 2007-06-15 18:18:54 UTC
Are the keyboard lights blinking?  Can you change to tty3 and tty4 and see any
error messages?

Comment 2 Kuehner Joseph 2007-06-18 16:20:20 UTC
For the moment I will not retry to install F7. Chances to fail seam to high. 
Regards J. Kuehner

Comment 3 Chris Lumens 2007-06-19 14:53:56 UTC

*** This bug has been marked as a duplicate of 242844 ***


Note You need to log in before you can comment on or make changes to this bug.