Bug 243004 - Blender 2.44 missing dependencies
Summary: Blender 2.44 missing dependencies
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 21:15 UTC by Sergio Cordeiro
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 17:27:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergio Cordeiro 2007-06-06 21:15:58 UTC
Description of problem:


Version-Release number of selected component (if applicable):
blender.i386 2.44-4.fc7

How reproducible:
Always

Steps to Reproduce:
1. Install Blender from Fedora 7 repository
2. Run Blender
  
Actual results:
Program won't start because it's missing dependencies.

Expected results:
Loaded program, ready for use

Additional info:
The program reports broken dependencies, more specifically libraries from
OpenEXR, OpenAL, Freealut and Fltk packages.

Comment 1 Sergio Cordeiro 2007-06-06 21:16:45 UTC
First bug report! :D

Comment 2 Jochen Schmitt 2007-06-11 18:19:03 UTC
Hello,

can you post me the exact error message you have got.

Comment 3 Sergio Cordeiro 2007-06-12 16:58:48 UTC
Hi there

I just did a F7 installation on another computer, installed Blender the same way
(via Yum) and had no dependency errors, so it could be an isolated case.

Maybe it's better to close this bug for now, and if I or someone has it in the
future, it can be re-opened.

Comment 4 Jochen Schmitt 2007-06-21 17:27:02 UTC
Close this bug, becouse user can't reproduced the issue.


Note You need to log in before you can comment on or make changes to this bug.