Bug 243025 - login as root gives "530 Login incorrect.
Summary: login as root gives "530 Login incorrect.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: vsftpd (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Maros Barabas
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 22:17 UTC by Landon Kelsey
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 15:43:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vsftpd configuration file (4.29 KB, text/plain)
2007-06-06 22:17 UTC, Landon Kelsey
no flags Details

Description Landon Kelsey 2007-06-06 22:17:45 UTC
Description of problem: login as root gives "530 Login incorrect."


Version-Release number of selected component (if applicable):


How reproducible: login as root


Steps to Reproduce:
1.login as root
2.
3.
  
Actual results:530 Login incorrect.


Expected results:successful login


Additional info:
[root@localhost vsftpd]# !ps
ps -ef|grep -i ftp
root      3641     1  0 17:03 ?        00:00:00 /usr/sbin/vsftpd
/etc/vsftpd/vsftpd.conf
root      3732  3552  0 17:15 pts/1    00:00:00 grep -i ftp

root is in ftpusers and user_list

A guy on fedoraforum.org had the identical problem and I did all the mentor told
him to do!
http://forums.fedoraforum.org/forum/showthread.php?t=124621&highlight=vsftp

Comment 1 Landon Kelsey 2007-06-06 22:17:45 UTC
Created attachment 156399 [details]
vsftpd configuration file

Comment 2 Maros Barabas 2007-06-07 15:43:34 UTC
You have to remove root from "ftpusers" list, because default vsftpd pam config
also checks this file for users that are denied.


Note You need to log in before you can comment on or make changes to this bug.