This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 243042 - [Query] RHN_Sat_500_Reference_Guide/6.3.4.1
[Query] RHN_Sat_500_Reference_Guide/6.3.4.1
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: John Ha
Don Domingo
: Documentation, Translation
Depends On:
Blocks: sat531-docs
  Show dependency treegraph
 
Reported: 2007-06-06 20:43 EDT by Noriko Mizumoto
Modified: 2014-08-04 18:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 08:51:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2007-06-06 20:43:15 EDT
Mike,
This is a bug report against to RHN_SAT_Reference_Guide500.
Due to no selection for Ref_Guide, this has been submitted to Install_Guide.

6.3.4.1 System Entitlements
"To change an individual base entitlement, select the checkbox to the left of 
the system, then click the button that corresponds to the entitlement you 
wish to add. For add-on entitlements, select the system's checkbox, followed 
by the desired entitlement from the drop-down box, and finally press the 
<guibutton>Add Entitlement</guibutton> button."

It seems that the select methods of base-entitlement and addon-entitlement need
to be inverted.
Base entitlement can be change via drop-down menu, while add-on entitlement can
be choosen by clicking the corresponded buttons.
The page referred is;
https://rlx-3-20.rhndev.redhat.com/rhn/systems/details/Edit.do
Comment 1 Noriko Mizumoto 2007-06-13 21:39:37 EDT
Hello John

I've heard that you will be in charge for RHN Reference Guide, so assigned to you.
Let me know if you are not.

Thanks
noriko
Comment 2 John Ha 2009-11-04 01:24:45 EST
Hello, Noriko. I've double checked and from the page specified, which is Overview -> Subscription Management -> System Entitlements, you tick the checkbox corresponding to the system name, then click "Set to Management Entitled"; and for add-on entitlements, there is a dropdown. This was addressed in Satellite 5.2.0 Reference Guide. Setting to MODIFIED.
Comment 3 Noriko Mizumoto 2009-11-04 02:50:21 EST
Thanks John! Assuming the part of RHN Satellite it's self would get updated since this bug was filed in 2007. Let me know if you like me to confirm with any test environment.
Comment 5 Brandon Perkins 2010-03-05 14:35:06 EST
Verified.  It looks correct for the current version of Satellite.  From:

https://rlx-3-14.rhndev.redhat.com/rhn/help/reference/en-US/s1-sm-your-rhn.jsp#s2-sm-systems-entitlements

the text reads:

To enable the base entitlement, select the checkbox to the left of the system, then click the Set to Management Entitled button. For add-on entitlements, select the system's checkbox, followed by the desired entitlement from the drop-down box, and finally press the Add Entitlement button.
Comment 6 Brandon Perkins 2010-05-14 17:27:22 EDT
Release Pending.  Checked on rlx-3-10.rhndev.redhat.com with:

rhn-i18n-guides-5.3.0.16-1.el5sat
rhn-i18n-release-notes-5.3.0.8-1.el5sat
satellite-branding-5.3.0.28-1.el5sat
satellite-doc-indexes-5.3.24-1.el5sat
Comment 7 errata-xmlrpc 2010-05-17 08:51:33 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0413.html

Note You need to log in before you can comment on or make changes to this bug.