Bug 243063 - usblp.c problems in F7 (x86_64)
usblp.c problems in F7 (x86_64)
Status: CLOSED DUPLICATE of bug 243038
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-07 00:42 EDT by dave
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 12:22:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dave 2007-06-07 00:42:55 EDT
Description of problem:
USB to parallel port adapter keeps disconnecting 

Version-Release number of selected component (if applicable):
2.6.21.3 and/or 2.6.21-1.3194.fc7

How reproducible:
every time.

Steps to Reproduce:
1.plug in usb cable.
2.
3.
  
Actual results:

/var/log/messages:
Jun  7 00:08:28 localhost kernel: usb 5-2: new full speed USB device using
uhci_hcd and address 13
Jun  7 00:08:28 localhost kernel: usb 5-2: configuration #1 chosen from 1 choice
Jun  7 00:08:28 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 13 if 0 alt 1 proto 2 vid 0x067B pid 0x2305
Jun  7 00:08:31 localhost kernel: usb 5-2: USB disconnect, address 13
Jun  7 00:08:31 localhost kernel: drivers/usb/class/usblp.c: usblp0: removed
Jun  7 00:08:31 localhost kernel: usb 5-2: new full speed USB device using
uhci_hcd and address 14
Jun  7 00:08:31 localhost kernel: usb 5-2: configuration #1 chosen from 1 choice
Jun  7 00:08:31 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 14 if 0 alt 1 proto 2 vid 0x067B pid 0x2305
Jun  7 00:08:32 localhost hal_lpadmin: Added printer LaserJet_4L
Jun  7 00:08:33 localhost kernel: usb 5-2: USB disconnect, address 14
Jun  7 00:08:33 localhost kernel: drivers/usb/class/usblp.c: usblp0: removed
Jun  7 00:08:34 localhost kernel: usb 5-2: new full speed USB device using
uhci_hcd and address 15
Jun  7 00:08:34 localhost kernel: usb 5-2: configuration #1 chosen from 1 choice
Jun  7 00:08:34 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 15 if 0 alt 1 proto 2 vid 0x067B pid 0x2305
Jun  7 00:08:36 localhost kernel: usb 5-2: USB disconnect, address 15
Jun  7 00:08:36 localhost kernel: drivers/usb/class/usblp.c: usblp0: removed
Jun  7 00:08:36 localhost kernel: usb 5-2: new full speed USB device using
uhci_hcd and address 16
Jun  7 00:08:36 localhost kernel: usb 5-2: configuration #1 chosen from 1 choice
Jun  7 00:08:36 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 16 if 0 alt 1 proto 2 vid 0x067B pid 0x2305
Jun  7 00:08:39 localhost kernel: usb 5-2: USB disconnect, address 16
Jun  7 00:08:39 localhost kernel: drivers/usb/class/usblp.c: usblp0: removed
Jun  7 00:08:39 localhost kernel: usb 5-2: new full speed USB device using
uhci_hcd and address 17
Jun  7 00:08:39 localhost kernel: usb 5-2: configuration #1 chosen from 1 choice
Jun  7 00:08:39 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 17 if 0 alt 1 proto 2 vid 0x067B pid 0x2305
Jun  7 00:08:42 localhost kernel: usb 5-2: USB disconnect, address 17
Jun  7 00:08:42 localhost kernel: drivers/usb/class/usblp.c: usblp0: removed
Jun  7 00:08:42 localhost kernel: usb 5-2: new full speed USB device using
uhci_hcd and address 18
Jun  7 00:08:42 localhost kernel: usb 5-2: configuration #1 chosen from 1 choice
Jun  7 00:08:42 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 18 if 0 alt 1 proto 2 vid 0x067B pid 0x2305
Jun  7 00:08:44 localhost kernel: usb 5-2: USB disconnect, address 18
Jun  7 00:08:44 localhost kernel: drivers/usb/class/usblp.c: usblp0: removed
Jun  7 00:08:44 localhost kernel: usb 5-2: new full speed USB device using
uhci_hcd and address 19
Jun  7 00:08:45 localhost kernel: usb 5-2: configuration #1 chosen from 1 choice
Jun  7 00:08:45 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 19 if 0 alt 1 proto 2 vid 0x067B pid 0x2305

Expected results:

This worked before just fine in FC6 (i386) does not work in F7 (x86_64) same
computer.

Additional info:

let me know if you need anymore info....
Comment 1 Chuck Ebbert 2007-06-07 12:22:54 EDT

*** This bug has been marked as a duplicate of 243038 ***

Note You need to log in before you can comment on or make changes to this bug.