Bug 243068 - esound causes gnome-session to hang.
esound causes gnome-session to hang.
Status: CLOSED DUPLICATE of bug 238680
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-07 02:14 EDT by drago01
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 04:42:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2007-06-07 02:14:18 EDT
Description of problem:

I have upgraded two boxes to fedora 7. A desktop and a laptop. On the desktop
everything works fine. But on the laptop gnome hangs during login. I have tryed
everything to log in. At the end I had to switch to VT and kill the esd process.
After this I disabled it and gnome works fine. As soon as I renable it the
problems start again. Also when I enable it (before login out to see the bug) it
stopps to play sound after 1-2 min. Whats wrong with it? I did a strace and it
sees that it just hangs on poll().

Version-Release number of selected component (if applicable):


esound-0.2.38-1.fc7

How reproducible:

always (on the laptop)

Steps to Reproduce:
1. enable esound
2. do something 1-2 min
3. or logout and try to relogin.
  
Actual results:

It hangs (login) or stopps to work after 1-2min.

Expected results:

should not hang and work.
Comment 1 Bastien Nocera 2007-06-07 04:42:33 EDT

*** This bug has been marked as a duplicate of 238680 ***

Note You need to log in before you can comment on or make changes to this bug.