Bug 24309 - missing language
missing language
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-18 15:16 EST by Michal Jaegermann
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 21:34:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-01-18 15:16:57 EST
Red Hat obviously supplies PL_pl locale (barring a small question
of rearranging an order in /etc/X11/fs/config so the right fonts
will be used on menus) but there is no "Polish" option in installation
language choices for anaconda.  Is this a question of a lack of
translators?  I think that I know where to ask for volunteers if they
are really needed.

   Michal
   michal@harddata.com
Comment 1 Michael Fulbright 2001-01-19 12:02:46 EST
Assigning to a developer.
Comment 2 Matt Wilson 2001-01-26 15:43:56 EST
Portuguese
pl
default8x16
iso01
	pt_PT		pl		Europe/Lisbon

Included in beta3.

The font is wrong - shows ae and upside-down ? in wrong places.  What console
font do you need?

Comment 3 Michal Jaegermann 2001-01-26 16:29:47 EST
Er, I was talking about pl_PL, i.e. Polish language (which I also wrote
explicitely in my message) and not Portuguese - pt_PT.  They are slightly
different. :-)

I cannot tell you anything about fonts for Portuguese.
Comment 4 Matt Wilson 2001-01-26 21:34:28 EST
oops, sorry.
install/pl.po: 512 translated messages, 129 fuzzy translations, 160 untranslated
messages.

not quite up to snuff.
Comment 5 Michael Fulbright 2001-03-19 15:58:44 EST
Closing since we are near final deadline.  Translations will have to do as is.

Note You need to log in before you can comment on or make changes to this bug.