Bug 243108 - Amarok doesn't show any files in collection tab
Amarok doesn't show any files in collection tab
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-07 07:30 EDT by Jeroen Beerstra
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-09 17:20:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen Beerstra 2007-06-07 07:30:57 EDT
Description of problem: When you click on an album in Amarok's collection tab no
files are shown.


Version-Release number of selected component (if applicable): amarok-1.4.5-4.fc7


How reproducible:


Steps to Reproduce:
1. Click on the collection tab
2. Click on an album
3. No files are shown, however Amarok plays my collection via other means just fine.
  
Actual results: No files are shown


Expected results: The files belonging to that album should be shown


Additional info: I already deleted all my Amarok settings just to make sure this
is not an upgrade bug
Comment 1 Aurelien Bompard 2007-06-09 12:02:06 EDT
I can't reproduce the bug. Can you try "Tools" menu -> "Rebuild collection" ?
Are your songs properly tagged ?
Comment 2 Jeroen Beerstra 2007-06-09 17:20:38 EDT
Hmm deleted everything Amarok related again and this time it does work!? Guess I
forgot to close Amarok first last time.

Note You need to log in before you can comment on or make changes to this bug.