Bug 243108 - Amarok doesn't show any files in collection tab
Summary: Amarok doesn't show any files in collection tab
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: amarok
Version: 7
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-07 11:30 UTC by Jeroen Beerstra
Modified: 2007-11-30 22:12 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-06-09 21:20:38 UTC


Attachments (Terms of Use)

Description Jeroen Beerstra 2007-06-07 11:30:57 UTC
Description of problem: When you click on an album in Amarok's collection tab no
files are shown.


Version-Release number of selected component (if applicable): amarok-1.4.5-4.fc7


How reproducible:


Steps to Reproduce:
1. Click on the collection tab
2. Click on an album
3. No files are shown, however Amarok plays my collection via other means just fine.
  
Actual results: No files are shown


Expected results: The files belonging to that album should be shown


Additional info: I already deleted all my Amarok settings just to make sure this
is not an upgrade bug

Comment 1 Aurelien Bompard 2007-06-09 16:02:06 UTC
I can't reproduce the bug. Can you try "Tools" menu -> "Rebuild collection" ?
Are your songs properly tagged ?

Comment 2 Jeroen Beerstra 2007-06-09 21:20:38 UTC
Hmm deleted everything Amarok related again and this time it does work!? Guess I
forgot to close Amarok first last time.


Note You need to log in before you can comment on or make changes to this bug.