Bug 24313 - 2.4.0 - pcmcia problems
Summary: 2.4.0 - pcmcia problems
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-18 20:58 UTC by Sammy
Modified: 2015-01-04 22:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-30 03:39:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-01-18 20:58:43 UTC
Stock kernel 2.4.0 and pcmcia package as provided in rawhide falis
to initialize some cards on my notebook. Mainly my ethernet card
3C..575... which was driven by 3c575_cb in the old package and worked
fine. If I use the kernel pcmcia it just doesn't even detect the
card (it does fine on my modem card in the next slot!)...Only way I
could get it to work was to exclude pcmcia support from the kernel,
and build the pcmcia package with CONFIG_PCMCIA=n so that it build all
the drivers....this still does not work with the current pcmcia-cs
package since this has different config file that assigns 3c575 to
3c59x driver...so going back to pcmcia-cs package from 2.2.16 kernel
did the job.


Note You need to log in before you can comment on or make changes to this bug.