Bug 243139 - Unhandled exception during installation
Summary: Unhandled exception during installation
Status: CLOSED DUPLICATE of bug 243137
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-07 14:47 UTC by Paolo De Nictolis
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 14:48:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda error trace (86.96 KB, text/plain)
2007-06-07 14:47 UTC, Paolo De Nictolis
no flags Details

Description Paolo De Nictolis 2007-06-07 14:47:35 UTC
Description of problem: During installation in a VMware Workstation 6.0 virtual 
machine, after I had choosed packages to install, and dependencies where 
resolved, Anaconda generated an unhandled exception (see attached trace).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paolo De Nictolis 2007-06-07 14:47:35 UTC
Created attachment 156466 [details]
Anaconda error trace

Comment 2 Chris Lumens 2007-06-07 14:48:48 UTC

*** This bug has been marked as a duplicate of 243137 ***


Note You need to log in before you can comment on or make changes to this bug.