Bug 243144 - Red Hat's Bugzilla is unable and report Fedora 7 bugs
Summary: Red Hat's Bugzilla is unable and report Fedora 7 bugs
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: devel
Hardware: All Linux
low
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL: http://bugzilla.redhat.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-07 15:04 UTC by Paolo De Nictolis
Modified: 2013-06-24 02:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 14:40:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paolo De Nictolis 2007-06-07 15:04:26 UTC
Description of problem: If I try and send a bug about Fedora 7 release, I'm 
said "Invalid product name". Probably due to the fact, we all know now "Fedora" 
is "Fedora" and stop, but Red Hat's Bugzilla still distinguish in "Fedora Cora" 
and "Fedora Extras".


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 David Lawrence 2007-06-08 14:40:16 UTC
We are currently working on merging the two products together in our Bugzilla
database product. We are trying to do this in careful way as we trying to make
sure no bugs are lost in the process and also trying to work out conflicts
between the two products. I suspect we will have to final merge completed by the
end of next week at the latest. Please continue to file your bugs in the old
places such as Fedora Core/f7 and Fedora Extras until next week. The bugs will
still go to the 
original owners and will not be lost in the final merge.

We apologize for the inconvenience.
Dave


Note You need to log in before you can comment on or make changes to this bug.