Bug 243216 - nvidia problem
nvidia problem
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-07 18:40 EDT by GOvindasamy
Modified: 2018-04-11 03:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-09 18:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GOvindasamy 2007-06-07 18:40:12 EDT
Description of problem: 
Nvidia driver problem for dual head in FC7


Version-Release number of selected component (if applicable):
NVIDIA-Linux-x86-1.0-9755-pkg1.run

The packages has been downloaded and compiled for the kernel 2.6.21-1.3194.fc7
also installed. But after restart the XFS i could not get the display in second
monitor.

The same steps are working fine in fc7 with out anyproblem

Xorg.conf file

#Xorg configuration created by system-config-display

Section "ServerLayout"
        Identifier     "Multihead layout"
        Screen      0  "Screen0" LeftOf "Screen1"
        Screen      1  "Screen1" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
        Option      "Xinerama" "on"
        Option      "Clone" "off"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us"
EndSection

Section "Monitor"
        Identifier   "Monitor1"
        VendorName   "Monitor Vendor"
        ModelName    "Dell E773s"
        HorizSync    30.0 - 70.0
        VertRefresh  50.0 - 160.0
        Option      "dpms"
EndSection
Section "Device"
        Identifier  "Videocard0"
        Driver      "nvidia"
EndSection

Section "Device"
        Identifier  "Videocard1"
        Driver      "nvidia"
        VendorName  "Videocard Vendor"
        BoardName   "nVidia Corporation NV34 [GeForce FX 5200]"
        BusID       "PCI:1:0:0"
        Screen      1
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
                Modes    "1024x768" "1024x768" "800x600" "800x600" "640x480"
"640x480"
        EndSubSection
EndSection
Section "Screen"
        Identifier "Screen1"
        Device     "Videocard1"
        Monitor    "Monitor1"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
                Modes    "800x600"
        EndSubSection
EndSection


Can u help me please
Comment 1 GOvindasamy 2007-06-07 18:49:24 EDT
By typographical mistake i mentioned as "The same steps are working fine in fc7
with out any problem" 
The line is corrected as
The same steps are working fine in fc6 with out any problem
Comment 2 Matěj Cepl 2007-06-08 19:19:05 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 3 Matěj Cepl 2007-06-09 18:55:57 EDT
Scrap the previous request, I overlooked that you are using nvidia binary-only
driver.

Red Hat doesn't provide and cannot support binary-only driver (even we have no
clue what's going inside of that driver), and because you cannot reproduce this
bug with nv open source driver, because it doesn't support multi-head operation
at all, I have to close this bug.

For users who are experiencing problems installing, configuring, or using the
unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides
indirect customer support via an online web based support forum.  Nvidia
monitors these web forums for commonly reported problems and passes them on to
Nvidia engineers for investigation.  Once they've isolated a particular problem,
it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have
experienced the particular problem may be able to assist.  If there is a real
bug occuring, Nvidia will be able to determine this, and will likely resolve the
issue in a future driver update for the operating system releases that they
officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring
technical support may also find the various X.Org, XFree86, and Red Hat mailing
lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Setting status to "CANTFIX" (unsupported).

Note You need to log in before you can comment on or make changes to this bug.