Bug 243230 - Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller
Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-07 23:59 EDT by P V
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 07:30:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (57.60 KB, text/plain)
2007-06-07 23:59 EDT, P V
no flags Details
scsrun.log (these two files were noted by the installer error message) (195 bytes, text/plain)
2007-06-08 00:01 EDT, P V
no flags Details

  None (edit)
Description P V 2007-06-07 23:59:58 EDT
Hello, if this is not the right place for the bug, please move it or tell me how
to. The Fedora 7 installer advised to report this in bugzilla but did not
indicate under which component to file the bug.

After installing Fedora 7 the initial boot detected the audio
controller and played a sample sound. 
It then offered to do the same for the Modem Controller.
I couldn't hear anything; and then hooked up a telephone to the modem port
and couldn't hear anything, not even a click. Thus I replied No to the question:
"Did you hear ...?"     

(1) is this modem supported?
(2) Should I have just said yes and would it have been automatically
configured anyway?
(3) How can I configure the modem after the fact?

Please note attachments.
Comment 1 P V 2007-06-07 23:59:58 EDT
Created attachment 156542 [details]
scsconfig.log
Comment 2 P V 2007-06-08 00:01:25 EDT
Created attachment 156544 [details]
scsrun.log      (these two files were noted by the installer error message)
Comment 3 Thomas Woerner 2007-06-08 03:00:57 EDT
Assigning to system-config-soundcard.
Comment 4 Martin Stransky 2007-06-11 07:30:25 EDT
Yep, it's a software modem, and technicaly it's a sound-card controled by ALSA.
It's not a bug.
Comment 5 P V 2007-06-12 21:29:43 EDT
Sorry, I'm not familiar with bugzilla terminology.
1. Does Martin's comment mean 

(a) "there is no problem". 
(b) it's not our problem
(c) the problem has been forwarded to the right place to get it fixed
(d) something else?

2. If this report is closed, how do you recommend to get it working?
Comment 6 Martin Stransky 2007-06-13 11:31:02 EDT
Do you hear a test sound on your sound card? If so, there isn't any problem there. 

Your software modem is detected as a sound card (because, in fact, it's a sound
card). system-config-soundcard should not be showed it in a list of sound
devices, but i think it's a minor bug.

Note You need to log in before you can comment on or make changes to this bug.