Bug 243236 - libXi incompatible with kde, causes problems when switching keyboards
libXi incompatible with kde, causes problems when switching keyboards
Status: CLOSED DUPLICATE of bug 242265
Product: Fedora
Classification: Fedora
Component: libXi (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-08 01:29 EDT by Flavio Cardone
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 19:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flavio Cardone 2007-06-08 01:29:48 EDT
Description of problem:
KDE does not recognize libXi codes when switching keyboard. See my bug 242265,
and http://forums.gentoo.org/viewtopic-t-513655-highlight-kxkb.html which
discusses the problem already in Nov. 2006.

Version-Release number of selected component (if applicable):
libXi included in f7

How reproducible:
always

Steps to Reproduce:
1. install f7 libXi
2. open a terminal window
3. type something
4. use the kde keyboard switcher to change keyboard
5. terminal windows keeps the old keyboard
  
Actual results:
keyboards do not switch immediately. Applications only honour the keyboard they
had when they started.

Expected results:
keyboards should switch immediately

Additional info:
downgrading to the fc6 libXi solved the problem
Comment 1 Matěj Cepl 2007-06-08 19:14:15 EDT
Please, don't create two different bugs for one issue. If you need to opinion of
somebody unrelated to the original component, you can add anybody to CC list and
ask them in the comment.

*** This bug has been marked as a duplicate of 242265 ***

Note You need to log in before you can comment on or make changes to this bug.