Bug 2433 - wrong disk mounts during installation
Summary: wrong disk mounts during installation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-30 10:47 UTC by hiller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 19:14:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hiller 1999-04-30 10:47:01 UTC
I just selected "workstation" and the program says "not
enough space". The free disk partition is 1.5 GB.

The reason for this is:
/boot was mounted on the big partition
/ was mounted on the small partition
(in disk druid all looked normal)

Comment 1 David Lawrence 1999-05-10 23:40:59 UTC
I was unable to replicate this problem in the final release of 6.0.

Comment 2 hiller 1999-05-11 08:32:59 UTC
I had the problem with the final (ftp) release.
The disk is an IBM DCAS-34330 (4 GB). The first partition is NTFS with
2502 MB. I tried to install RH 6 in the remaining space.

Comment 3 Jay Turner 2000-02-10 19:14:59 UTC
This issue is resolved in the 6.1 installer.


Note You need to log in before you can comment on or make changes to this bug.