Bug 243305 - openoffice quickstart does not work under F7
openoffice quickstart does not work under F7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-08 09:58 EDT by Adam Pribyl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 18:30:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Pribyl 2007-06-08 09:58:04 EDT
Description of problem:
When you enable the quickstart in openoffice 2.2 in F7 the icon appears in the
taskbar however when you logout a login the quickswitch is not working and in
settings it's disabled again.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.2.0-14.8.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. Open ooffice
2. Tools/Options/Memory - allow quickstart
3. close OOo. Logout, login
  
Actual results:
Quickstart is not started

Expected results:
Quickstart loads OOo at login.

Additional info:
This is fedora specific.

It was identified that this is due to missing xdg directory in
/usr/lib/openoffice.org/share in fedora rpms.
This directory should contain .desktop files. Those are linked to
~/.config/autostart when quickswitch is enabled.
Comment 1 Caolan McNamara 2007-06-08 10:09:19 EDT
hmm, indeed.
Comment 2 Caolan McNamara 2007-06-08 13:49:24 EDT
fix checked in, will be in >= openoffice.org-2.2.0-14.11
Comment 3 Caolan McNamara 2007-06-13 18:30:26 EDT
should be ok with todays errata

Note You need to log in before you can comment on or make changes to this bug.